Sunday, April 2, 2017

Gridcoin Research 3.5.8.8/MSI=42.2
Mandatory Upgrade

- Resolve syncing problem with beacon business logic.
- Mandatory upgrade block : 860500